0
1

[–] aileron_ron 0 points 1 points (+1|-0) ago 

Linux user here, I was going to install on an old notebook till I started seeing what it looks like. No thanks

[–] [deleted] 0 points 2 points (+2|-0) ago 

[Deleted]

0
4

[–] surprentis [S] 0 points 4 points (+4|-0) ago  (edited ago)

Problem with you aileron_ron is that you make linux users look like assholes. I also use linux..if you want to stay on top of tech you have to use it all. Can't just go with the crappy argument anymore that "linux is better more secure blah blah". In the end it comes down to user preference. In the IT field we cater to what our users want and make it secure however we can.

0
1

[–] localbum 0 points 1 points (+1|-0) ago 

My wife was wondering if she should do this today for her laptop, or wait til after the kids get down to bed to devote the assumed 6 hours to it to get it to work correctly. Judging on your post, I think it might be an easier job than we had thought.

0
2

[–] surprentis [S] 0 points 2 points (+2|-0) ago 

It seems fine to me people always freak out when a new OS is released which is fine and all but I like to test things right away. Have to stay on top of it!

0
1

[–] localbum 0 points 1 points (+1|-0) ago 

Right on. I'm far from IT, but according to her I know it all and, well, will probably have to do it all for her. Looking around at various other sources, I'm seeing that it doesn't look super-problematic, I think I'll take a crack at it. But if there's any issues, I know where to turn. WINK!

0
0

[–] buggernuts 0 points 0 points (+0|-0) ago 

I upgraded yesterday on my Lenovo Y500 laptop. I had to download and install the nVidia drivers, but beyond that it was only about an hour from start to finish.

The system feels much faster, and everything was pretty much in the same spot when I booted into 10. I made sure to test the important stuff first, and fired up GTA V. The first time I ran it it had updated the graphics to very high levels, which I found to be beautiful but a bit jumpy, so I downgraded them a bit. I seem to have higher quality reflections and shadows now, with the same performance I had before. Also, it plays "slides" while the game does the initial load, and it used to show 6 slides until it started, and now it's 3. No benchmarks here, just observations.

Across the board it seems quite a bit snappier. I don't have any issues with it currently.

0
0

[–] aileron_ron 0 points 0 points (+0|-0) ago 

0
0

[–] abattleofone 0 points 0 points (+0|-0) ago 

I'm already running the RTM build from the Insider Program. The creation media always fails at 100% when finishing creating the media on both of my devices.

0
0

[–] hirolash 0 points 0 points (+0|-0) ago 

I just started the upgrade process on my work computer, I'm the guinea pig for the office.

0
0

[–] hirolash 0 points 0 points (+0|-0) ago 

I finished upgrading, had two little problems. First I needed to install the display driver. Second my old printer required .Net Framework 3.5 to be reinstalled. So far so good.

Core i5 3330 @ 3GHz with 8GBs of RAM. It took just over an hour to complete the whole process.