[–] Broc_Lia 0 points 4 points (+4|-0) ago 

I'm guessing one of their hard drives filled up and putt was asleep.

[–] i_scream_trucks [S] 0 points 0 points (+0|-0) ago 

when is he not?

[–] OneOfTheBoys 0 points 3 points (+3|-0) ago 

Could not up/down vote, submit or subscribe to subverses either, same error.

[–] i_scream_trucks [S] 0 points 1 points (+1|-0) ago  (edited ago)

yeah seems to have been all sorts of things. i guess however paranoid you are we could run from 'typical system fart' to someone trying to stop people posting. I couldnt really be sure anyone else could comment or not.

[–] OneOfTheBoys 0 points 0 points (+0|-0) ago 

When it first started happening to me people were still posting, voting and commenting in all/new. I thought it was just me until /new stopped.

[–] Le_Squish 0 points 2 points (+2|-0) ago 

That happens when voat is gassy and about to shit itself.

[–] i_scream_trucks [S] 0 points 0 points (+0|-0) ago 

i thought it was a shadowban at first then i notice i couldnt post to non faggot subs either.

[–] plankO 0 points 2 points (+2|-0) ago 

How many accounts do you have?

[–] i_scream_trucks [S] 0 points 0 points (+0|-0) ago 

only the one and couldnt post anything so i started another one to see if i could report it and couldnt due to CCP

@alt_scream_trucks for disclosure

[–] pessimisticsteel 0 points 0 points (+0|-0) ago 

I heard it was a full cache

[–] speedisavirus 0 points 0 points (+0|-0) ago 

The fact there faggots didn't know for hours is a problem. And the cache excuse is either bullshit or a sign they are too retarded to configure it. They are too retarded to send notifications on errors after all

[–] CognitiveDissident5 1 points 0 points (+1|-1) ago 

I had the same problem