0
4

[–] oaken 0 points 4 points (+4|-0) ago  (edited ago)

@icy-defiance, the creator of veuwer has said it is a current bug that he has not been able to fix yet.

0
0

[–] chronos 0 points 0 points (+0|-0) ago 

It is also a problem with Imgur which leads me to believe it is a Voat problem not an image host problem.

0
0

[–] KL1 0 points 0 points (+0|-0) ago 

This should be at the top of the list of things to improve for veuwer.

1
0

[–] H0bbesUK 1 points 0 points (+1|-1) ago 

right click image => 'Copy image URL' then post into Voat URL box

0
2

[–] Kirix [S] 0 points 2 points (+2|-0) ago 

0
0

[–] H0bbesUK 0 points 0 points (+0|-0) ago 

you posted a link to a page, not an image

0
0

[–] H0bbesUK 0 points 0 points (+0|-0) ago 

In a comment, highlight the text that you want to be the link, click the link button (3rd from right), paste in the url you want, click 'Create link' and check it out using the 'Preview' button

[–] [deleted] 1 points 0 points (+1|-1) ago 

[Deleted]

0
2

[–] chronos 0 points 2 points (+2|-0) ago 

They randomly do not work with Veuwer or Imgur. Check /v/nsfw and you will see plenty (usually about 1/3). I posted in /v/voatdev and got a lot of silence :/

0
2

[–] DanielFlamino 0 points 2 points (+2|-0) ago 

IIRC Atko explained me a while back that it is due to the fact that the server wasn't able to generate the thumbnail in time, so it simply gives up on doing so (instead of sitting there forever). I think he said a "retry thumbnail" button was planned.

0
1

[–] Kirix [S] 0 points 1 points (+1|-0) ago 

0
1

[–] jakeinator21 0 points 1 points (+1|-0) ago 

Didn't work for me either. https://voat.co/v/funny/comments/299973