0
14

[–] arthor 0 points 14 points (+14|-0) ago 

I don't mean to sound disrespectful, but can someone confirm this? Seems shady an alpha would be submitted by a non-mod who has 15 CCP...

0
11

[–] travis [M] 0 points 11 points (+11|-0) ago 

/u/deepdesigns6 is good, don't worry.

0
6

[–] deepdesigns6 [S] 0 points 6 points (+6|-0) ago  (edited ago)

Paging /u/travis

See: here and https://github.com/travis-g/Voat-Enhancement-Suite/blob/master/builds/voat-enhancement-suite.user.js

edit: I/we hope to get it on the web store after the next release if you would prefer to wait.

0
1

[–] deepdesigns6 [S] 0 points 1 points (+1|-0) ago 

Please see my edit if you still have concerns.

[–] [deleted] 3 points -1 points (+2|-3) ago 

[Deleted]

0
11

[–] athix 0 points 11 points (+11|-0) ago 

When it comes to downloading executables, arthor's correct in asking for someone to verify. You shouldn't shame people for good safety procedure.

0
5

[–] j_ 0 points 5 points (+5|-0) ago  (edited ago)

It’s extra shady. Why is this distributed via Dropbox instead of GitHub?

It’s also a fork that hasn’t been merged. Why is it labelled as a stable version with a version number? There is no evidence the original maintainer endorses this fork.

1
0

[–] deepdesigns6 [S] 1 points 0 points (+1|-1) ago 

Thanks for the support! I'm really just trying to help.

0
3

[–] n00j 0 points 3 points (+3|-0) ago 

Anyone else unable to enable this extension? I have it installed but I can not check to box to enable it...

0
1

[–] RoliSoft 0 points 1 points (+1|-0) ago 

Same here. Other side-loaded crx'es work fine, but this one is greyed out.

0
0

[–] deepdesigns6 [S] 0 points 0 points (+0|-0) ago 

What version of chrome are you running? Alternatively you can load it via the "Load unpacked extension..." button. Instructions are in the edit.

0
0

[–] deepdesigns6 [S] 0 points 0 points (+0|-0) ago 

What version of chrome are you running? Alternatively you can load it via the "Load unpacked extension..." button. Instructions are in the edit.

0
2

[–] OldSchoolRPGs 0 points 2 points (+2|-0) ago 

Tried loading the .crx in Developer Mode and the extension stays greyed out and I can't enable it. Tried packing the unzipped folder from your Dropbox, which made a .crx, and loaded it and I get the same problem.

Running Chrome Version 43.0.2357.134 m on Windows 8.1

I know I'm doing it right because I played around with an old version of Streamus getting that to install and activate just the other day.

0
0

[–] deepdesigns6 [S] 0 points 0 points (+0|-0) ago 

I'm not all that familiar with the exceptions for 8.1/metro, but are you running in "desktop mode"? I see people having issues with a few extensions running outside of desktop mode. Either way, we'll have it on the webstore soon.

0
0

[–] OldSchoolRPGs 0 points 0 points (+0|-0) ago 

Yup I'm using desktop mode.

1
2

[–] deepdesigns6 [S] 1 points 2 points (+3|-1) ago  (edited ago)

I guess markdown for links doesn't work in list items. Jesus Voat get your shit together. edit: my bad?

0
1

[–] j_ 0 points 1 points (+1|-0) ago  (edited ago)

Sure it does.

If you find a Markdown-specific issue please file a bug against MarkdownDeep, which is the parser that Voat uses.

0
1

[–] deepdesigns6 [S] 0 points 1 points (+1|-0) ago 

Weird, it didn't work in my post. I must have tried a few different things. Thanks for the heads up!

0
1

[–] tekende 0 points 1 points (+1|-0) ago  (edited ago)

So I have this installed and enabled, but it isn't actually working. After I installed it and refreshed Voat, Chrome had a little popup thing in the navigation bar saying it was blocking unsafe scripts, so I told it to allow those scripts, and then Enhancement Suite worked. But when I reopened the browser later and went back to Voat, Enhancement Suite wasn't working and there's no popup or anything I can find to tell Chrome to let it run. Any ideas?

EDIT: Never mind, maybe? It seems to be working now.

EDIT 2: And now it's not working again. What is going on here?

0
1

[–] deepdesigns6 [S] 0 points 1 points (+1|-0) ago 

Chrome recently changed their policies regarding 3rd party extensions. It's giving everyone a hard time. Web store version coming soon!

0
0

[–] gbj1301 0 points 0 points (+0|-0) ago 

Has anyone been able t get the extension working on linux? Using Chromium Version 43.0.2357.134 (64-bit).

0
1

[–] deepdesigns6 [S] 0 points 1 points (+1|-0) ago 

0
0

[–] TheMightyCraken 0 points 0 points (+0|-0) ago 

Ooo, is that the actual extension? Should I install this over the one stated in the OP? Thanks!