0
1

[–] Nurdoidz 0 points 1 points (+1|-0) ago  (edited ago)

You're using absolute positioning, correct? The container layout, which houses the sidebar and the link list, has a relative position, so your goat image is going to position itself according to the container, rather than the entire page. This should fix it:

#container {
    position: inherit;
}

(edited to reflect new code)

0
1

[–] DXGypsy [S] 0 points 1 points (+1|-0) ago  (edited ago)

Where am I placing your block In the goat code or in theme's container code? And am I just adding that or am I also deleting a piece of the theme's code and replacing it?

0
1

[–] Nurdoidz 0 points 1 points (+1|-0) ago 

Next to your goat code at the bottom. :-)

0
1

[–] DXGypsy [S] 0 points 1 points (+1|-0) ago 

I thought it might be the absolute positioning and I changed it to relative but that didn't work. I'll try your unset. thank you!

0
0

[–] Genghis_Khan 0 points 0 points (+0|-0) ago 

I'm a bit of a noob when it comes to the page structure of these sites, bit it appears that your goat image is a child of the sidebar element, rather than the banner itself. Is this intended?

0
0

[–] DXGypsy [S] 0 points 0 points (+0|-0) ago 

It appears so but this was how it worked for me back on reddit. Some of the reddit CSS works okay over here and some doesn't. I'm far from an expert, I'm just good at piecemealing chunks together. i'm weak at figuring vectors. I did try to change it to #header but that stuffed it into the grey strip with the tab menu.