0
5

[–] reeiiko 0 points 5 points (+5|-0) ago  (edited ago)

I get it when I'm trying to update the CSS in my own subreddit subverse. It's a big pain in the ass

Edit: It's a habit, sorry

0
7

[–] Number1dududuNumber1 0 points 7 points (+7|-0) ago 

 in my own subreddit

HERESY!

0
2

[–] reeiiko 0 points 2 points (+2|-0) ago 

Fuck, it'll probably be a while before I get out of the habit of saying subreddit when I'm on voat. Same with accidentally linking subs with /r/ instead of /v/. I mean a few hours ago I almost accidentally put a banner on my subverse with /r/ in it.

0
2

[–] Jyrz 0 points 2 points (+2|-0) ago 

I chuckled at this because I made the same mistake the other day while talking to people about voat. Old habits are hard to break.

0
2

[–] Lilian 0 points 2 points (+2|-0) ago 

Old habits die hard.

0
1

[–] IAmTheZeke 0 points 1 points (+1|-0) ago 

0
1

[–] Jyrz 0 points 1 points (+1|-0) ago 

I found that there's a strange bug with quotation marks that some times gives this message.
Other than that, the message usually goes away for me after a few seconds.

0
1

[–] HST [S] 0 points 1 points (+1|-0) ago  (edited ago)

That is probably the exact problem since my comment is correcting a bunch of typos (in a fake constitution, not to just be uptight about spelling). Thanks for the info!

0
0

[–] lord_nougat 0 points 0 points (+0|-0) ago 

Don't feel bad about being uptight about spelling, it just means that you intend on communicating an idea effectively.

0
1

[–] dake 0 points 1 points (+1|-0) ago 

Yes, I hope it's a bug. It's pretty annoying. One time there was a post I wanted to engage in, posted one comment. Then wrote another comment and it wouldn't let me post with the 30 sec message. I waited for maybe a minute -- still no dice. Then I refreshed it, and some 20 mins later wanted to post a comment -- again the 30 sec message.

This needs to be fixed.

0
1

[–] Kleyno 0 points 1 points (+1|-0) ago  (edited ago)

I get that sometimes, mostly when Voat has a panic attack just as I press submit.

I usually have to copy my text and reload page. Though I have heard for some people it is not that easy.

0
0

[–] dake 0 points 0 points (+0|-0) ago  (edited ago)

Yep, refreshing does not always help.

0
0

[–] HST [S] 0 points 0 points (+0|-0) ago 

I just tried to PM the guy and I got "blocked from voat". It just let me go right back on to the front page though.. Weird.

0
0

[–] 123_456 0 points 0 points (+0|-0) ago 

All the time.

0
0

[–] qtm 0 points 0 points (+0|-0) ago 

I get this all the time. But the comments always get through anyway.

0
0

[–] JerseyWabbit 0 points 0 points (+0|-0) ago 

Nope, still meting out my meager allotment of upvotes.

[–] [deleted] 0 points 0 points (+0|-0) ago 

[Deleted]

0
0

[–] HST [S] 0 points 0 points (+0|-0) ago 

This is not always true. It was a bug in the website and had to do with something in the specific comment I was trying to make.

load more comments ▼ (3 remaining)