Profile overview for BecauseBatman.
Submission statistics

This user has mostly submitted to the following subverses (showing top 5):

2 submissions to networking

This user has so far shared a total of 0 links, started a total of 2 discussions and submitted a total of 2 comments.

Voting habits

Submissions: This user has upvoted 0 and downvoted 0 submissions.

Comments: This user has upvoted 5 and downvoted 0 comments.

Submission ratings

5 highest rated submissions:

How do I find the switch a host is connected to, submitted: 7/14/2015 12:37:21 AM, 3 points (+4|-1)

OSPF and VLANS, submitted: 9/14/2015 7:14:17 AM, 3 points (+3|-0)

5 lowest rated submissions:

How do I find the switch a host is connected to, submitted: 7/14/2015 12:37:21 AM, 3 points (+4|-1)

OSPF and VLANS, submitted: 9/14/2015 7:14:17 AM, 3 points (+3|-0)

Comment ratings

3 highest rated comments:

OSPF and VLANS submitted by BecauseBatman to networking

BecauseBatman 0 points 1 points (+1|-0) ago

Thanks for the great response! Since the OP I have readdressed my design and it's looking a lot like what your suggestions are.

I have Layer 2 switching between Access and Edge. 'switchporrt mode trunk' on interconnecting interfaces. I can't do etherchanel as the switches only have 2 fiber ports and I need one to connect back to the core.

I have only 2 VLANs - 'MGMT' and 'DATA'. MGMT is configured with an SVI: x.x.x.253 on the Access switch and x.x.x.254 on Edge. No SVI is configured for 'DATA'

I have some further queries if that's ok?:

I have set 10.1.1.47 as the Gateway of the Access switch. This is the IP address of the interface that links back to the Core. As shown below. Is this correct or should it be the SVI of the MGMT VLAN on the Edge? ie x.x.x.254

Sounds like this is a small branch office so skip routed access and just let the core switch do inter-vlan routing

Do I add the above VLANs to the the Core switch to enable this?


FYI: I have OSFP configured as point-to-point with a /31 range.

On the Edge switch:

router ospf 1
 log-adjacency-changes
 passive-interface default
 no passive-interface GigabitEthernet0/9
 no passive-interface Loopback0
 network 10.1.1.46 0.0.0.1 area 0
interface GigabitEthernet0/9
 no switchport
 ip address 10.1.1.1.47 255.255.255.254
 ip ospf network point-to-point

I benched up the OSPF stuff and it looked like it checked out ok. Could ping and see neighbors etc.

Thanks again

OSPF and VLANS submitted by BecauseBatman to networking

BecauseBatman 0 points 0 points (+0|-0) ago

Remember that you'll also have to have network commands for other subnets you want to advertise. (IE management and data)

So is that to say I need SVI's for these VLANS if I want to route their traffic back to the core?

3 lowest rated comments:

OSPF and VLANS submitted by BecauseBatman to networking

BecauseBatman 0 points 0 points (+0|-0) ago

Remember that you'll also have to have network commands for other subnets you want to advertise. (IE management and data)

So is that to say I need SVI's for these VLANS if I want to route their traffic back to the core?

OSPF and VLANS submitted by BecauseBatman to networking

BecauseBatman 0 points 1 points (+1|-0) ago

Thanks for the great response! Since the OP I have readdressed my design and it's looking a lot like what your suggestions are.

I have Layer 2 switching between Access and Edge. 'switchporrt mode trunk' on interconnecting interfaces. I can't do etherchanel as the switches only have 2 fiber ports and I need one to connect back to the core.

I have only 2 VLANs - 'MGMT' and 'DATA'. MGMT is configured with an SVI: x.x.x.253 on the Access switch and x.x.x.254 on Edge. No SVI is configured for 'DATA'

I have some further queries if that's ok?:

I have set 10.1.1.47 as the Gateway of the Access switch. This is the IP address of the interface that links back to the Core. As shown below. Is this correct or should it be the SVI of the MGMT VLAN on the Edge? ie x.x.x.254

Sounds like this is a small branch office so skip routed access and just let the core switch do inter-vlan routing

Do I add the above VLANs to the the Core switch to enable this?


FYI: I have OSFP configured as point-to-point with a /31 range.

On the Edge switch:

router ospf 1
 log-adjacency-changes
 passive-interface default
 no passive-interface GigabitEthernet0/9
 no passive-interface Loopback0
 network 10.1.1.46 0.0.0.1 area 0
interface GigabitEthernet0/9
 no switchport
 ip address 10.1.1.1.47 255.255.255.254
 ip ospf network point-to-point

I benched up the OSPF stuff and it looked like it checked out ok. Could ping and see neighbors etc.

Thanks again